Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 5.0.7.41341
    • Fix Version/s: None
    • Component/s: External Library
    • Labels:
    • Environment:
      Hide
      OS: Arch Linux
      Kernel: x86_64 Linux 4.14.15-1-ARCH
      Uptime: 1h 12m
      Packages: 1073
      Shell: bash 4.4.18
      Resolution: 5760x1080
      DE: xfce4
      WM Theme: Arc-Dark (deepin-dark)
      GTK Theme: Arc-Darker [GTK2/3]
      Icon Theme: plane-dark
      Font: Sans 9
      CPU: Intel Core i5-7500 @ 4x 3.8GHz [30.0°C]
      GPU: GeForce GTX 1050
      RAM: 2520MiB / 7936MiB
      Show
      OS: Arch Linux Kernel: x86_64 Linux 4.14.15-1-ARCH Uptime: 1h 12m Packages: 1073 Shell: bash 4.4.18 Resolution: 5760x1080 DE: xfce4 WM Theme: Arc-Dark (deepin-dark) GTK Theme: Arc-Darker [GTK2/3] Icon Theme: plane-dark Font: Sans 9 CPU: Intel Core i5-7500 @ 4x 3.8GHz [30.0°C] GPU: GeForce GTX 1050 RAM: 2520MiB / 7936MiB
    • Sprint:

      Description

      When attempting to run Alchemy, I get the following error.

      [hack13@foxbox Alchemy_5_0_7_41341_x86_64]$ ./alchemy 
      64-bit Linux detected.
      Running from /home/hack13/Apps/Alchemy_5_0_7_41341_x86_64
      which: no kde-config in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/var/lib/flatpak/exports/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/var/lib/snapd/snap/bin)
      which: no kde4-config in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/var/lib/flatpak/exports/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/var/lib/snapd/snap/bin)
       - Installing menu entries in /home/hack13/.local/share/applications
      bin/do-not-directly-run-alchemy-bin: symbol lookup error: /usr/lib/libharfbuzz.so.0: undefined symbol: FT_Done_MM_Var
      *** Bad shutdown ($LL_RUN_ERR). ***
      
      *******************************************************
      This is a BETA release of the Alchemy Viewer Linux client.
      Thank you for testing!
      Please see README-linux.txt before reporting problems.
      

      I have ensured I have freetype installed, but still getting this issue.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              timothy.f.rogers Timothy Rogers
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Who's Looking?