Uploaded image for project: 'Alchemy Viewer'
  1. Alchemy Viewer
  2. ALCH-478

Attachments Vanish Client Side on Region Change

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 5.0.0.40120
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Hide
      Alchemy 4.0.7 (39131) (x64) Sep 15 2016 15:27:29 (Alchemy Test)
      Release Notes

      You are at 15.3, 185.8, 57.2 in Mumun located at sim10685.agni.lindenlab.com (216.82.53.47:13021)
      SLURL: http://maps.secondlife.com/secondlife/Mumun/15/186/57
      (global coordinates 264,975.0, 234,682.0, 57.2)
      Second Life Server 16.08.31.319299
      Error fetching server release notes URL.

      CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (3591.65 MHz)
      Memory: 16324 MB
      OS Version: Microsoft Windows 10 64-bit (Build 10586)
      Graphics Card Vendor: NVIDIA Corporation
      Graphics Card: GeForce GTX 760 (192-bit)/PCIe/SSE2

      Windows Graphics Driver Version: 10.18.0013.6472
      OpenGL Version: 4.5.0 NVIDIA 364.72

      libcurl Version: libcurl/7.50.2 OpenSSL/1.1.0 zlib/1.2.8 WinIDN
      J2C Decoder Version: OpenJPEG: 1.5.1, Runtime: 1.5.1
      Audio Driver Version: FMOD Studio 1.08.09
      Font Renderer: FreeType 2.6.5
      LLCEFLib/CEF Version: 1.6.0-(CEF-WIN-3.2526.1364)
      Voice Server Version: Vivox 4.6.0017.21209

      Built with MSVC version 190023918
      Packets Lost: 1,630/2,036,489 (0.1%)
      Show
      Alchemy 4.0.7 (39131) (x64) Sep 15 2016 15:27:29 (Alchemy Test) Release Notes You are at 15.3, 185.8, 57.2 in Mumun located at sim10685.agni.lindenlab.com (216.82.53.47:13021) SLURL: http://maps.secondlife.com/secondlife/Mumun/15/186/57 (global coordinates 264,975.0, 234,682.0, 57.2) Second Life Server 16.08.31.319299 Error fetching server release notes URL. CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (3591.65 MHz) Memory: 16324 MB OS Version: Microsoft Windows 10 64-bit (Build 10586) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 760 (192-bit)/PCIe/SSE2 Windows Graphics Driver Version: 10.18.0013.6472 OpenGL Version: 4.5.0 NVIDIA 364.72 libcurl Version: libcurl/7.50.2 OpenSSL/1.1.0 zlib/1.2.8 WinIDN J2C Decoder Version: OpenJPEG: 1.5.1, Runtime: 1.5.1 Audio Driver Version: FMOD Studio 1.08.09 Font Renderer: FreeType 2.6.5 LLCEFLib/CEF Version: 1.6.0-(CEF-WIN-3.2526.1364) Voice Server Version: Vivox 4.6.0017.21209 Built with MSVC version 190023918 Packets Lost: 1,630/2,036,489 (0.1%)

      Description

      When teleporting from one region to another attachments tend to vanish on me. This most commonly happens to my mesh hair and ears. Oddly my sculpt head doesn't get afflicted often, but a couple sublink prims on said head do vanish granted there's a script in that head which updates a parameter of it every now and then.

      The parts that are missing are in fact still attached to me. I can force them to reappear by finding them in inventory and right clicking and selecting edit. teleporting to another sim can also fix this.

      It may take a few region hops to provoke this bug. I usually go stargate hopping when this thing happens.

      I generally don't have this problem so bad, but ever since I compiled and started rolling with a dire build pulled a couple days ago this has been happening a lot more. Not sure if it's just coincidence or not though.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Bellimora Bellimora Resident
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Who's Looking?